Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
MPH

Onan Starter confussion

Recommended Posts

MPH
Feeling santa came in the mail box yesterday I went out and put my new soleniod on the 4040 starter. hooked the jumper cables up to the battery post, took a jumper wire from the switch terminal and touched the bat post, soleniod kicks in but he stater won't spin, if I put power to the motor side of the soleniod the starter spins good.. The one I got off that ditchwitch onan acts the same way. Feel sure thats the way I've always tested Dodge starters. HELP!! thanks..Merry Christmas to all...MPH

Share this post


Link to post
Share on other sites
MPH
Maynard, thats the way I had it hooked up, in rereading my post I realize it doen't sound like I was thinking and thought I was writting. I only refered to the end of the cables I was hooking to the starter, sorry for the confussion...MPH

Share this post


Link to post
Share on other sites
UCD
Marty I forgot to add you should then short between soleniod Batt. terminal and small terminal on soleniod. Batt + on big terminal is power to turn starter shorting to ignition terminal on soleniod gives power to energize soleniod.

Share this post


Link to post
Share on other sites
MPH
Put the volt meter on the motor terminal of the soleniod, when I have the jumper from the ign terminal to the battery terminal, thus energizing the soleniod, I only have 1.7 volts going to the starter motor, just barely turning. The one off the ditchwitch is getting zero, think I might pull it apart tonite and check the contacts inside the soleniod.. MPH

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    • Ronpage
    • 1961 725
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
    • thedaddycat

      thedaddycat  »  SmilinSam

      It's in pretty sad shape, but yes I have a yellow plastic cap that I'm fairly certain is what you need. PM me your details and I'll get it out to you.
      · 0 replies
  • Adverts

×